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PowerPoint 2013: Transitions and Animations

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Video Play Ribbon to adjust the 
playback options.
2. Trim a video and edit the Fade in and out.
3. Apply a Style to a video or audio content.
4. Use the Video Format Ribbon to size and 
arrange the multimedia content.

Videos and Multimedia
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1. Readings
Read Lesson 5 in the Advanced PowerPoint 
guide, page 147-178.

Project
An animated presentation that includes 
embedded videos.

Downloads
The Pere Marquette COMPLETE.pptx 
ToyTrain1.gif, ToyTrain2.gif, Train1,gif, 
Train2.gif, Train3.gif, Train4.gif,
Train5.gif
Polar Express Owosso, MI.mp4
Using Swiffer.wmv

2. Practice
Complete the Practice Activity on page 179.

3. Assessment
Review the Test questions on page 180.

More Menu Maps
From the Video Tools->Playback Ribbon 
1. Playback-> Bookmarks, page 167
2. Playback->Trim Video, page 168
3. Playback-> Editing, page 169
4. Video Tools ->Playback->Volume, page 170
5. Playback-> Video Options, page 171

From the Animations Ribbon
1. Advanced Animation-> Timing, page 172
2. Advanced Animation->Trigger, page 173

Menu Maps
From the Insert Ribbon
1. Insert->Media->Video->Video from my PC, page 157
2. Insert->Links->Hyperlink, page 176

From the Video Tools-> Format Ribbon
1. Format ->Preview ->Play, page 159
2. Format ->Video Styles, page 160
3. Format ->Size, page 161
4. Format ->Arrange, page 162
5. Format ->Adjust ->Corrections, page 163
6. Format->Adjust->Color, page 164
7. Format->Adjust->Reset Design, page 165

Video Tools->Format Ribbon

Video Tools->Playback Ribbon

Lesson 5 : Videos and Multimedia
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Working with Multimedia
One of the best Christmas videos is the Polar Express, with Tom Hanks as the voice of the conductor. It is the story of children 
who travel to the North Pole in a special steam engine: No. 1225, the Pere Marquette. No. 1225 is the only steam engine named 
after a priest and it served for many years in Michigan. Our PowerPoint presentation will use the Pere Marquette as our theme. 
The images and videos will be used to teach how to work with multimedia. 

This lesson will present two methods for working with videos in PowerPoint: linked and embedded. Linking to a site like YouTube 
means that you have to be online to play the video. Adding the video to your presentation (embedding the multimedia) means you 
can play it anytime: you do not have to be online So, let's look at the options. 

Start PowerPoint 2013. When you start PowerPoint you will be prompted to choose a template. Select: Ion. Click Create. 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Add Slides

Before You Begin 
This lesson introduces the Video Tools. There 
are two Video Ribbons: Format and 
Playback. We’ll begin by adding titles, pictures 
and then...videos!

1. Try it: Add Slides to the Presentation
A new presentation should be open.
Go to Home ->Slides->New Slide.
Please add 4 new slides for a total of 5.

And Try This: Change the Background
Go to Design->Variants->More.
Go to Background Styles: Style 12 (black).

Keep going...

Memo to Self: You can add your own pictures 
and videos if you wish. You do not have to 
MATCH the multimedia shown on these 
pages. 

It is more important that you start with 
something and try the options.

Home ->Slides->New Slide
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Enter Text

Enter the Titles 
2. Try This: Change the View
Go to View->Presentation Views->Outline. 

And Do This: Add Text to the Titles
Slide 1: The Pere Marquette
Slide 2: Engine, Engine No 9
Slide 3: Going Down Chicago Line
Slide 4: If the Train Should Jump the Track
Slide 5: Do You Want Your Money Back?

Keep going...

View ->Presentation Views-Outline
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.5 Insert and Format Images: Pictures

Add the Pictures 
Please add a picture to every slide. You 
can use the sample files for this 
presentation if you wish. You are also 
welcome to use your own pictures. 

3. Try it: Add pictures
Select Slide 1.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Select a picture: Train1.gif

Please add a picture to each slide. 
Slide 2, insert: Train2.gif
Slide 3, insert: Train3.gif
Slide 4: insert: Train4.gif
Slide 5: insert: Train5.gif

Please keep going...

Insert ->Images ->Picture 

Comma Training Page 152

Advanced Microsoft PowerPoint 2013   Page 152 of 291



Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.5 Insert and Format Images: Pictures

Add Another Picture 
Now, add something to the slide to keep 
their attention for a few seconds. 

4. Try it: Insert Another Picture
Select Slide 2.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Select a picture: ToyTrain1.gif.

Place the toy train in the bottom right 
corner. Please keep going...

Insert ->Images ->Picture
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Exam 77-422: Microsoft PowerPoint 2013
4.0 Apply Transitions and Animations 
4.2 Animate Slide Content : Apply Animations to Shapes (Pictures)

Animate a Picture 
5. Try This: Animate the Picture
ToyTrain1.gif on Slide 2 is selected.
Go to Animations ->Animation->Fly In.

And Try This: Modify the Animation
ToyTrain1.gif on Slide 2 is still selected.
Go to Animations ->Animation.
Go to Effect Options->From Top Left.

Go to Animations->Timing.
Edit the Start: After Previous.
Edit the Duration: 01.50

Way cool. Keep going...!

Animations ->Animation->Fly In
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Exam 77-422: Microsoft PowerPoint 2013
4.0 Apply Transitions and Animations 
4.1 Apply Transitioning Between Slides: Insert Transitions Between Slides

Add the Transitions 
6. Try it: Add a Slide Transition
Go to View->Presentation Views.
Click on Slide Sorter.
Select all of the slides: Slide 1-5.
Go to the Transitions Ribbon.
Go to Transition to this Slide->Fade.

What Do You See? Each slide has a little star 
indicating that it has a Transition. 

Do This: Save Your Presentation
Go to File->Save.
Browse to your Documents folder.
Enter a File Name: The Pere Marquette.
Save. Save. Save.

Please return to the Normal View and keep 
going...

Transitions ->Transition to This Slide->Fade
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Linked or Embedded Videos 
This lesson looks at two methods for adding a video to a 
PowerPoint presentation: Insert from a file on your computer 
or link an Internet Website, such as YouTube. 

When you insert a video from a file on your computer, this 
will create an embedded video. It will be included in the 
PowerPoint presentation. If the video is large, the size of the 
PowerPoint presentation will be large as well.

When you add a hyperlink to a video that is on a website the 
video will not be added to your slide, just the link to it. So the 
size of the presentation will not increase. However, the link 
only works if there is an online connection.

1. Before You Begin: Download a Video
Download a video to your Documents folder:
Polar Express Owosso, MI.mp4

Keep going...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Video on My PC

Insert a Video
2. Try it: Insert a Video from Your Computer
Select Slide 4.
Go to Insert ->Media->Video.
Click Video on My PC...

You will be prompted to browse to your 
Documents folder and select a video:
Polar Express Owosso, MI.mp4

Click Insert. Keep going...

Memo to Self: The example shown in this lesson 
is: Polar Express Owosso, MI.mpg4. You may 
need the QuickTime player to play this video. You 
can use a different video is you wish. 

Insert ->Media->Video-> Video on my PC... 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Video Tools (Format)

Video Tools: Format
Hello, Video! The video should be displayed 
in a black frame on Slide 4. 

There are two Video Ribbons available: 
Format and Playback. 

3. Try it: Review the Video Tools
The Format options include:
Preview
Adjust
Video Styles
Arrange
Size 

Keep going... 

Video Tools: Format
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Video Tools (Play)

Video Format: Play 
You probably already did it, but here are the steps 
to Preview the video.

4. Try it: Preview the Video
Go to Video Tools ->Format ->Preview.
Go to Preview ->Play.

What Do You See? The video will play in the little 
Media Player. The Media Player has simple 
buttons to Start/Pause, Previous/Next and adjust 
the Volume. The time is shown.

Again!

Video Tools ->Format ->Preview ->Play 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Format Video Style

Video Format: Styles 
The video was placed in a Shape, so the 
formatting tools are the same ones we have seen 
before. You can edit the Video Shape, Border and 
Effects. You can also apply a Video Style that 
formats all of these options.

1. Try it: Apply a Style to a Video
The video on Slide 4 is still selected.
Go to Video Tools->Format->Video Styles.
Select a Style: Simple Frame, White.

What Do You See? The border around the Video 
has been formatted white. 

Keep going...

Video Tools ->Format ->Video Styles 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Format Video Size

Video Format: Size 
Say you wanted to make the Video bigger 
so that it fills up more of the slide.  Here 
are the steps to change the Size.

2. Try it: Format the Video Size
The Video on Slide 4 is still selected. 
Go to Video Tools ->Format ->Size.
Edit the Width: 4.2"

When you click ENTER on the keyboard, 
the height will resize to match the same 
proportions. 

Keep going...

Video Tools ->Format ->Size 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Format Video Alignment

Video Format: Arrange
When we inserted the Video, by default it 
was placed in the center of Slide 4. You 
can Align the Video if you wish: left, right, 
middle, top, bottom and center.

3. Try it: Arrange the Video
Go to Video Tools ->Format.
Go to Arrange->Align Right.

What Do You See? The Video has been 
placed on the right.

Please place the video in the center, again, 
and keep going... 

Memo to Self: You can go to View 
Gridlines if you would like to arrange the 
objects to the Grid.

Video Tools ->Format ->Arrange->Align Right 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Format Video (Corrections)

Video Format: Corrections
You can make Format a video inserted from a 
file just as you would a picture you inserted. 
For example, you can make Corrections to 
the Brightness and Contrast. 

4. Try it: Adjust the Contrast
The Video on Slide 4 is selected.
Go to Video Tools ->Format.
Go to Adjust ->Corrections.
Select: Brightness 0, Contrast +20%

What Do You See? Increasing the Contrast 
made the snow whiter and the red signal lights 
more noticeable.

Keep going...

Video Tools ->Format ->Adjust ->Corrections 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Adjust Video (Color)

Video Format: Color 
Say you wanted to make the video look 
like an old fashion movie. You can apply a 
Color filter.

5. Try it: Adjust the Color
The Video on Slide 4 is selected.
Go to Video Tools ->Format.
Go to Adjust ->Color.
Select: Orange

What Do You See? The video has been 
colored. 

Keep going...

Video Tools ->Format ->Adjust ->Color 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Adjust Video (Reset Design)

Format: Reset Design
Maybe the formatting didn't turn out as 
good as you were hoping. You can return 
to the original video with Reset Design.

6. Try it: Reset Design 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Format ->Adjust.
Go to Reset Design->Reset Design.

What Do You See? The Video will be 
back to the original contrast and color.

Video Tools ->Format ->Adjust ->Reset Design 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Video Playback Tools

Video Tools: Playback 
The Playback Ribbon lets you program your 
video presentation. The options are simple, but 
effective.

1. Try it: Review the Playback Ribbon 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback.

What Do You See? The Groups include:
Preview
Bookmarks
Editing
Video Options

Keep going...

Video Tools ->Playback 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Add Bookmarks

Playback: Bookmarks 
A Bookmark lets you quickly select a place in 
the video. You can have several Bookmarks if 
you wish.

2. Try it: Add a Bookmark
Play the video. 
Pause it at 00:05.03 seconds or so. 
Go to Video Tools ->Playback.
Go to Bookmarks-> Add Bookmark

What Do You See? The Bookmark appears 
as a dot on the timeline. 

What Else Do You See? When you select a 
Bookmark, you cannot move it, but you can 
remove it if you wish. 

Try This, Too: Remove a Bookmark
Select a Bookmark on the timeline.
Go to Video Tools ->Playback.
Go to Bookmarks->Remove Bookmark.

Keep going...

Video Tools ->Playback-> Bookmarks 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Edit the Playback (Set Start/Stop Times)

Playback: Trim Video
Say you wanted to begin the video when 
the camera is steady. You can edit the 
Playback with the Trim function. Trim 
doesn't delete any of the video. It simply 
sets the start and stop times.

3. Try it: Trim the Video 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback->Editing.
Click on Trim Video.

You will be prompted to enter the Start 
Time and the End Time. You can use the 
playback buttons to set the time very 
precisely if you wish. 

Click OK and keep going, please.

Video Tools ->Playback->Editing->Trim Video 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Edit the Playback (Fade Duration)

Playback: Fade Duration
4. Try it: Edit the Fade Duration 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback ->Editing.
Go to Fade Duration.
Enter the Fade In: 01.00 (it's one second)
Enter the Fade Out: 01.00

What Do You See? When you Play the video, 
the Video will Fade in and Fade Out gradually 
for a second. 

What Else Do You See? If you use the player 
to advance to the last second of the video 
frame by frame, you will see that the video 
fades back to the start. In this little example, 
the video fades through the steam back to the 
beginning for a very cool effect. 

Keep going... 

Video Tools ->Playback->Editing->Fade Duration 
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Playback: Volume
Raise your hand if you do not like being 
blasted by loud music when you click on 
something? Let's look at the Volume
controls...

5. Try it: Adjust the Volume
The Video on Slide 4 is selected. 
Go to Video Tools -Playback.
Go to Video Options->Volume.

What Do You See? There are four 
options: Low, Medium, High and Mute.

What Else Do You See? You can also 
adjust the volume with the speaker
control in the video player.

One more set of options.

Video Tools ->Playback->Video Options->Volume
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Set Start/Stop Times

Playback: Video Options
The Video Options are similar to the ones we 
used on Transitions and Animation. You can 
program how the video starts and plays. 

6. Try it: Edit the Video Options 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback.
Go to Video Options.

Edit the following:
Start: On Click.
Select: Play Full Screen.
Select: Hide While Not Playing.
Select: Rewind after Playing.

These Video Options will play the video big--full 
screen--when you click it. 
Keeeeeep going... This is the good part.

Memo to Self: If you select Hide While Not 
Playing, you will not see the little video to click 
on it. The following pages will show you a new 
method for starting the video.

Video Tools ->Playback->Video Options->Start
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.3 Order and Group Shapes and Slides: Align and Group Shapes

Animate the Sequence
You can use an Animation Effect as a Trigger, or a 
command button, to start your embedded video. When 
you click the Trigger, the video will play. The Trigger 
can be added to a Title Textbox or a Content 
Placeholder (a picture, shape or chart).

7. Do This, Please: Arrange the Objects 
Select the Video on Slide 4.
Go to Video Tools ->Format ->Arrange->Align.
Select Align Center. 
Go to Video Tools ->Format ->Arrange.
Go to Send Backward-> Send to Back.

And This: Animate the Video
The Video on Slide 4 is selected. 
The Animation Pane is open. 
Go to Animation->Animation->Play.
The Video now has an animation.

Keep going...

Video Tools ->Format-> Arrange
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Exam 77-422: Microsoft PowerPoint 2013
4.0 Apply Transitions and Animations 
4.2 Animate Slide Content: Use Animation Triggers

Animation Triggers
Anything on the slide can Trigger the Play
Animation. In this example, clicking on the 
picture will play the video. The picture is 
framed in a Placeholder. Here are the steps.

8. Try This: Trigger the Animation 
The Video on Slide 4 is selected. 
Go to Animation->Advanced Animation.
Go to Trigger->On Click of...

What Do You See? There are three options:
Title 1
Polar Express Owosso (the Video)
Content Placeholder 3 (the Picture)

Select: Content Placeholder 3.

Keep going... 

Animation->Advanced Animation->Trigger 
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Exam 77-422: Microsoft PowerPoint 2013
1.0 Create and Manage Presentations 
1.5 Configure and Present Slideshows: Present Slideshows

Play It! 
9. Try it: Play the Animation Sequence
Slide 4 is selected.
Go to Slide Show->Start Slide Show.
Click on From Current Slide.

When the Slide Show begins click on the 
Picture on Slide 4.. 

What Do You See? Did the Video play? Did it 
start and end on the Trim marks? Did the 
video fade and then return to  Slide 4?

Very good. End the show. 

Well, we always save things that work.
Save, Save, Save. 

Slide Show->Start Slide Show-> From Current Slide
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Let's Do That Again 
This first video was a file on your PC that was 
inserted into the presentation. It is part of the 
slide show: not a separate file or linked to a 
webpage.

The second video will be linked to a website. 
Keep in mind that you need to be online, 
connected to the Internet, when you work with 
this presentation. 

Before You Begin: This demonstration uses a 
video that you can find on YouTube.

1. Try This: Find a Video
Open an Internet Browser. 
Type the address: www.youtube.com
Search for: Pere Marquette Mason 

Keep going...

www.youtube.com
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Link to External Media

Copy the Address 
Each object on the Internet is identified and 
found by an address, a Universal Resource 
Locator (URL). The goal is to find the Internet 
address, copy it, and paste it into PowerPoint 
as a hyperlink.

2. Try This: Copy the Internet Address
Place your cursor at the top on the address.
The entire string should be highlighted.
Type Ctrl+C to copy the code.
(You can also Right-click->Copy).

Keep going...

FYI Sharing Videos: When you click on 
Share, you should see options to Embed or 
E-mail. There may be options for Facebook, 
Twitter, LinkedIn or other social networking 
sites.

Click on Embed.The embed code should be 
displayed in the window. This is the code you 
need to copy into a program or webpage. 

www.youtube.com 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Link to External Media

Insert a Hyperlink
The next step places the address into your 
PowerPoint presentation as a hyperlink.

3. Try it: Insert a Hyperlink
Return to your PowerPoint presentation.
Select the picture on Slide 3.
Go to Insert ->Links->Hyperlink.

Edit the Hyperlink options:

Link to: Existing File or Web Page. 

Address: Place your cursor in the box.
Type Ctrl+V . This will paste the address you 
copied from the YouTube website.

Screen Tip: Watch the Pere Marquette video!

Click OK. Keep going...

Memo to Self: This presentation needs to be 
online, connected to the Internet, so that the 
source video can be played on youtube.com.

Insert ->Links->Hyperlink
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.6 Insert and Format Media: Link to External Media

Test the Links and Triggers
Before You Close the Show: The Computer 
Mama sez it is good practice to TEST the 
Animations, Links and Triggers. 

Try This: Test the Multilmedia and Links
The presentation is open in PowerPoint. 
Go to Slide Show->Start Slide Show.
Select: From the Beginning.

Please click on the pictures on Slides 3 and 4.
That is so fun it should come with popcorn!

Done and done.

Slide Show ->Start Slide Show->From Beginning
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Lesson 5: Working with Multimedia
Before You Begin: Start Microsoft PowerPoint. 
Try This: Do the following steps
1. Open a new blank PowerPoint presentation.
2. Add the title: Helpful Baby
3. Add two blank slides.
4. On Slide 2, insert a video from file. Insert the sample video Using Swiffer.wmv. 
5. Apply Video Style Snip Diagonal Corner, White to the video. Resize the video to be 3” tall.
6. Apply the Correction Brightness +20%, Contrast +20% to the video.
7. Add a bookmark to the video at a spot of your choice.
8. Trim the last 5 seconds off the end of the video.
9. Add a baby related picture of your choice. Resize the picture to be larger than the video placeholder. 
10. Set the video to hide when not playing.
11. Add a Trigger to the Video. Select the picture on the slide as the Trigger with the video playing on click of the picture. 
12. Go to Slide 3. Add the following video from YouTube titled Helping with Laundry.
http://www.youtube.com/watch?v=SFAwae5rwk4 
13. Add three baby or child themed ClipArt images to the slide show. Arrange the images so that two of them over lap the 
video. Arrange one of the overlapping images to be in front of the video and one of the overlapping images to be behind the 
video.
14. Test your slide show. 
15. Save this file as Advanced PowerPoint Practice Activity 5.

Practice Activity
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1. Which is true about adding video to a presentation? 
(Give all correct answers.)
a. An embedded video is inserted from a file and 
increases the size of the PowerPoint file.
b. A video inserted from a website increases the size of 
the PowerPoint file.
c. An linked video uses a link to a website and does not 
increase the size of the PowerPoint file.
Tip: Advanced PowerPoint, page 156

2. A video linked from a website requires an internet 
connection to play.
a. True
b. False
Tip: Advanced PowerPoint, page 175

3. Which can be edited on an embedded video?
(Give all correct answers.)
a. Brightness
b. Contrast 
c. Color
d. None
Tip: Advanced PowerPoint, page 163-165

4. Trim deletes the marked parts of a video.
a. True
b. False
Tip: Advanced PowerPoint, page 168

5. Which is true about Playback? 
(Give all correct answers.)
a. Uses a picture or other object to trigger a video or 
animation to play
b. Command is on the Animation Ribbon
c. Used to access media that is hidden on a slide
Tip: Advanced PowerPoint, page 173

Test Yourself
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